Back to overview
Downtime
Discord Verification & other microservices are down
Nov 20 at 09:12pm EST
Affected services
API
verification.planetaryapp.us
Resolved
Nov 21 at 09:55pm EST
All services have been restored. Thank you for your patience.
Affected services
Created
Nov 20 at 09:12pm EST
We're aware of an issue that currently affects our Discord verification system, this was caused by an error while deploying a new update to our main console panels.
Instances are NOT affected by this outage.
Affected services